Help


Люди понимающие в компах и цветовых настройках (особенно Локампыч), помогите!

Проблема собственно в чем? В фотошопе, да и просто в просмотрщике виндовском "Windows photo gallery" я вижу картину в одном цветовом оттенке. А загрузив в ёнтернет она уже совсем ДРУГАЯ.

Где крутить чтобы я в фотошопе видел картинку такой - какой она будет в ёнтернетах????

  1. #1 by newlander on 11.03.2009 - 03:09

    А фотобукет самопроизвольным улучшайзингом фоток не занимается часом? Я на радикал.ру размещаю — никаких подобных проблем никогда не испытывал (ибо всегда вырубаю все опции автообработки — по дефолту он пережимает джыпеги, да и разрешение режет заодно 🙂 ).

    • #2 by Szhaman on 11.03.2009 - 03:28

      Нет, тут именно что-то с моими настройками.

      Когда фотошоп сохраняет картинку — он показывает цвета которые будут в вэбе (тут вроде логично — как сохранил, так и будет в вебе показыватся).

      Но проблемма в том, что так сохраненная картинка открывается снова (и в виндах и в шопе) в первоначальном синевато-красноватом тоне!

  2. #3 by newlander on 11.03.2009 - 03:09

    А фотобукет самопроизвольным улучшайзингом фоток не занимается часом? Я на радикал.ру размещаю — никаких подобных проблем никогда не испытывал (ибо всегда вырубаю все опции автообработки — по дефолту он пережимает джыпеги, да и разрешение режет заодно 🙂 ).

    • #4 by Szhaman on 11.03.2009 - 03:28

      Нет, тут именно что-то с моими настройками.

      Когда фотошоп сохраняет картинку — он показывает цвета которые будут в вэбе (тут вроде логично — как сохранил, так и будет в вебе показыватся).

      Но проблемма в том, что так сохраненная картинка открывается снова (и в виндах и в шопе) в первоначальном синевато-красноватом тоне!

  3. #5 by newlander on 11.03.2009 - 03:09

    А фотобукет самопроизвольным улучшайзингом фоток не занимается часом? Я на радикал.ру размещаю — никаких подобных проблем никогда не испытывал (ибо всегда вырубаю все опции автообработки — по дефолту он пережимает джыпеги, да и разрешение режет заодно 🙂 ).

    • #6 by Szhaman on 11.03.2009 - 03:28

      Нет, тут именно что-то с моими настройками.

      Когда фотошоп сохраняет картинку — он показывает цвета которые будут в вэбе (тут вроде логично — как сохранил, так и будет в вебе показыватся).

      Но проблемма в том, что так сохраненная картинка открывается снова (и в виндах и в шопе) в первоначальном синевато-красноватом тоне!

  4. #7 by ibicvs on 11.03.2009 - 03:30

    Нихренассе! А я 15 лет думал, что я дальтоник.

  5. #8 by ibicvs on 11.03.2009 - 03:30

    Нихренассе! А я 15 лет думал, что я дальтоник.

  6. #9 by ibicvs on 11.03.2009 - 03:30

    Нихренассе! А я 15 лет думал, что я дальтоник.

  7. #10 by ankiuk on 11.03.2009 - 06:48

    В фотошопе есть настройки цветового пространства в котором он работает — возможно они подстроены для твоего монитора и поэтому цвет отличается. Смотри в настройках

  8. #11 by ankiuk on 11.03.2009 - 06:48

    В фотошопе есть настройки цветового пространства в котором он работает — возможно они подстроены для твоего монитора и поэтому цвет отличается. Смотри в настройках

  9. #12 by ankiuk on 11.03.2009 - 06:48

    В фотошопе есть настройки цветового пространства в котором он работает — возможно они подстроены для твоего монитора и поэтому цвет отличается. Смотри в настройках

  10. #13 by lokamp on 11.03.2009 - 11:17

    гыыыыыыы :)))))))))))

    • #14 by Szhaman on 11.03.2009 - 11:18

      Содержательно 🙁

  11. #15 by lokamp on 11.03.2009 - 11:17

    гыыыыыыы :)))))))))))

    • #16 by Szhaman on 11.03.2009 - 11:18

      Содержательно 🙁

  12. #17 by lokamp on 11.03.2009 - 11:17

    гыыыыыыы :)))))))))))

    • #18 by Szhaman on 11.03.2009 - 11:18

      Содержательно 🙁

Это не обсуждается.